Home

Overture Networks is one of performed vendor on Carrier Ethernet services market. Few

big ISPs are using their product. Recently, I met packet lost issue on metro Ethernet service which was involved Overture systems. We couldn't figure what caused intermittent packet drops, but when we took a loop GUI based system status page, we had found there were FCS error counters was increasing. Why? Per previous tech, they tried many different combination of setting, but current setting was the only way to bring link up.

 

Last Updated (Tuesday, 19 May 2009 16:34)

Read more...

 

As you know Enterasys was named Cabletron company long long time ago. I guess more than How to upgrade firmware - Enterasys logodecade. Cabletron was one of strong vendor on switches market at that time. Due to I had really good experience with Cabletron product, I trust Enterasys's product line. Actually, I installed many Enterasys switches since 2005. Today, I just want to share a tip to upgrade firmware on Enterasys switches. Compare to generic 3rd party switch vendors, Enterasys release new firmware more often. Well, some of people might say due to all lot of bugs, but I like to say "Diligent and effort" (too much?).There are detailed documents from vendor, but this guide would be easier for beginner. Well, lets see what the steps to complete upgrading firmware are.

 

Last Updated (Tuesday, 29 September 2009 17:14)

Read more...

 

Here is some tips to setup Cisco Access Server (Cisco 2509 or Cisco 2511) on your lab environment. I hope it help you to save a lot of time. Especially when you go to CCIE Lab testing.

See Access server configuration first below

AccessServer#show run
Building configuration...

!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname AccessServer
!!
!
!
!
ip subnet-zero
ip host R1 2001 1.1.1.1
ip host R3 2003 1.1.1.1
ip host R2 2002 1.1.1.1
ip host R4 2004 1.1.1.1
ip host R5 2005 1.1.1.1
ip host R6 2006 1.1.1.1
ip host R7 2007 1.1.1.1
ip host PIX 2011 1.1.1.1
ip host Frame 2016 1.1.1.1
ip host SwitchB 2014 1.1.1.1
ip host SwitchA 2015 1.1.1.1
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 1 9
transport input telnet
end

 

Last Updated (Friday, 22 May 2009 18:58)

Read more...

 

Free VMWare player or VMWare Server software are one of my favorite tools ever. Especially, for network testing and simulation such as Cisco Dynamips, firewall testing and so on. However, if you don't know how to use virtual network in VMWare and setup. It won't give you much benefits.

In this article, I will show you how to make your guest image can access internet using bridge network.

To get better undestanding, we are providing EASY TUTORIAL VIDEO shows how to change Network Settings In VMWare Player. Do you want to watch tutorial Video first? Click below 'Watch Easy Video' icon below.

Network Settings In VMWare Player icon

 

Last Updated (Tuesday, 19 May 2009 17:44)

Read more...

 

The Loopback adapter is a testing tool for a virtual network environment where network access is not available. Also, you must use the Loopback adapter if there are conflicts with a network adapter or with a network adapter driver. You can bind network clients, protocols, and other network configuration items to the Loopback adapter, and you can install the network adapter driver or network adapter later while retaining the network configuration information.

Follow the blew steps;

To manually install the Microsoft Loopback adapter in Windows XP, follow these steps:

1. Click Start, and then click Control Panel.

2. If you are in Classic view, click Switch to Category View under Control Panel in the left pane.

3. click Add Hardware,and then click Next.

Last Updated (Monday, 25 May 2009 11:50)

Read more...

 

Recently I have discovered many registered users with strange login names. Well, as you expected that those users were created by Ad-robots sourced from few different locations. I checked stat page to see who is top visitors by IP address and researched where those traffic comes from. I hate hate hate this.

I concluded below IP addresses

My Black Lists

91.121.15.189
91.121.135.128
91.121.211.187
94.23.26.35
91.205.124.13
208.80.194.0/24
:
:

There are couple of way to block those IP addresses, but here we are using .htaccess due to it is easy and I am using hosting service so no firewall or no router access.


Last Updated (Tuesday, 19 May 2009 17:21)

Read more...

 
Smart Link
Search
Statistics
Content View Hits : 2148901
Polls
Highly recommended firewall vendor?
 
Google Translation
English Arabic Chinese (Simplified) Czech Dutch French German Italian Korean Portuguese Russian Spanish Filipino Vietnamese Thai Turkish
BGP routing issue?
Banner
World Route Servers
Banner
Who's Online
We have 62 guests online